frosh/mail-catcher

Integrated mailcatcher

Installs: 16 623

Dependents: 0

Suggesters: 0

Security: 0

Stars: 34

Watchers: 6

Forks: 5

Open Issues: 0

Type:shopware-plugin

1.2.2 2024-03-03 12:04 UTC

This package is auto-updated.

Last update: 2024-03-03 12:04:53 UTC


README

Join the chat at https://gitter.im/FriendsOfShopware/Lobby

Integrated easy to use mailcatcher for development or staging environments

Requirements

  • min Shopware 5.2.0

Installation

Zip Installation package for the Shopware Plugin Manager

Git Version

  • Checkout Plugin in /custom/plugins/FroshMailCatcher
  • Install the Plugin with the Plugin Manager

Install with composer

  • Change to your root Installation of shopware
  • Run command composer require frosh/mail-catcher and install and active plugin with Plugin Manager

Configuration

No configuration required, default configuration will be ignored while plugin is active

Images

Mail-Catcher UI Notification

Contributing

Feel free to fork and send pull requests!

Licence

This project uses the MIT License.