druid628/et-wsse

WSSE library for use ExactTarget API

v1.0.0 2015-06-25 15:07 UTC

README

DISCLAIMER

These files are not my own. They were taken from the ExactTarget PHP API Starter Kit. In an effort to promote separate concerns within the repo I am seperating this library out as separate entity.

INTENT

My understanding is this is from another project from GoogleCode and as I get time I hope to remove the requirement of this library and go directly to that project.

This is really only inteded to be used by the ExactTarget (ET) library. I have made modifications to these files in an attempt to clean them up as there is unused variables and dead code in many of the methods so they are NOT in their ORIGINAL state.

@druid628
6/25/2015