dorsetdigital/silverstripe-element-iframe

Adds an elemental content block to embed an iframe

v2.0.1 2019-03-11 22:15 UTC

This package is auto-updated.

Last update: 2021-10-07 13:07:14 UTC


README

Adds an elemental content block to embed an iframe

License

Requirements

  • Silverstripe 4.x
  • Silverstripe Elemental

Installation

  • Install the code with composer require dorsetdigital/silverstripe-element-iframe
  • Run a dev/build?flush to update your project

Usage

This module adds a simple way to embed an iframe into your Elemental page By default, the module doesn't add any styling, it expects you to do this in your own CSS file