diamante/user-bundle

DiamanteDesk User bundle

2.0.3 2017-02-10 11:08 UTC

README

DiamanteDesk User Bundle

User bundle is required for the proper work of DiamanteDesk as it contains User Entity.

Requirements

DiamanteDesk supports OroCRM version 1.8+.

Installation

Step 1: Add as dependency in composer:

composer require diamante/user-bundle:dev-master

Step 2: After the composer installs this bundle, run the following command to update the application:

php app/console diamante:user:schema

Contributing

We appreciate any effort to make DiamanteDesk functionality better; therefore, we welcome all kinds of contributions in the form of bug reporting, patches submitting, feature requests or documentation enhancement. Please refer to the DiamanteDesk guidelines for contributing if you wish to be a part of the project.