davaxi/linkedin

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Client library for Linkedin APIs

dev-master 2017-06-02 00:58 UTC

This package is auto-updated.

Last update: 2021-09-13 15:03:43 UTC


README

Description

The LinkedIn API Client Library enables you to work with LinkedIn APIs on your server.

Requirements

Developer Documentation

https://developer.linkedin.com

Installation

You can use Composer

Composer

The preferred method is via composer. Follow the installation instructions if you do not already have composer installed.

Once composer is installed, execute the following command in your project root to install this library:

composer require davaxi/linkedin:^1.0

Finally, be sure to include the autoloader:

require_once '/path/to/your-project/vendor/autoload.php';