clivewalkden/iwd_all

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

IWD Agencies base plugin required by their Magento 1 modules

Installs: 201

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Type:magento-module

1.2.3 2017-09-08 09:16 UTC

This package is auto-updated.

Last update: 2021-05-25 15:02:28 UTC


README

This is IWD Agency's all plugin which is required by most of their Magento 1 modules.

I am not the developer of this extension and can provide no support. This is simply a repository used by my Magento projects as a dependency.

Installation

You can install via composer.

composer require clivewalkden/iwd_all ~1.2

Or via modman

modman clone https://github.com/clivewalkden/iwd_all

Notes

IWD, changed the versioning of the plugin from 2.1 back down to 1.2 (possibly for a future Magento 2 version and only in the package.xml, module config.xml lists 2.x?)