Yii 3.0 Widget Alert with Bootstrap4

dev-master / 0.0.1.x-dev 2019-05-08 12:28 UTC

This package is not auto-updated.

Last update: 2022-08-06 18:01:10 UTC


README

68747470733a2f2f6661726d312e737461746963666c69636b722e636f6d2f3838372f32373837353138333935375f363961333634356135365f712e6a7067

Yii 3.0 Widget Alert with Bootstrap4

Renders a message from session flash.


Yii2 Build Status Scrutinizer Code Quality Code Intelligence Status Maintainability Total Downloads

DIRECTORY STRUCTURE

src/                contains widgets custom application
tests/              contains test widgets

REQUIREMENTS

The minimum requirement by this extension that your Web server supports PHP 7.1.

INSTALLATION

If you do not have Composer, you may install it by following the instructions at getcomposer.org.

Installation Instructions.

CONFIGURATION

WEB SERVER SUPPORT:

  • Apache.
  • Nginx.
  • OpenLiteSpeed.

DOCUMENTATION STYLE GUIDE.

LICENSE:

License