A collection of various PHP classes for use with file systems

v0.1.0 2015-01-25 20:20 UTC

README

Build Status Scrutinizer Code Quality Code Coverage Latest Stable Version Total Downloads License

A collection of various PHP classes for use with file systems

Requirements

Chadicus\IO requires PHP 5.4 (or later).

##Composer To add the library as a local, per-project dependency use Composer! Simply add a dependency on chadicus/io to your project's composer.json file such as:

{
    "require": {
        "chadicus/io": "dev-master"
    }
}

##Contact Developers may be contacted at:

##Project Build With a checkout of the code get Composer in your PATH and run:

./build.php