catappa/catappa

Catappa a PHP MVC & ORM Entity framework, powerful REST And RESTful web applications and APIs

1.0.4 2017-03-20 21:39 UTC

This package is not auto-updated.

Last update: 2022-01-03 02:20:05 UTC


README

Catappa a PHP MVC & ORM Entity framework, powerful REST And RESTful web applications and APIs

Installation

It's recommended that you use Composer to install Catappa.

$ composer require catappa/catappa 1.0.0.x-dev

Or Download.

This will install Catappa and all required dependencies. Catappa requires PHP 5.3.0 or newer.

Learn More

Learn more at these links:

Credits

License

The Catappa Framework is licensed under the MIT license. See License File for more information.