bumo/bumo-sdk

There is no license information available for the latest version (v1.0.4) of this package.

PHP developers can easily operate BUMO blockchain via the BUMO PHP SDK

v1.0.4 2019-09-25 08:15 UTC

This package is not auto-updated.

Last update: 2020-03-25 11:58:31 UTC


README

Introduction

PHP developers can easily operate Bumo blockchain via the Bumo PHP SDK.

  1. docs are the usage documentations for the Bumo PHP SDK.
  2. examples are some examples of a project based on Maven.
  3. libs are the dependency packages for the Bumo PHP SDK.
  4. src is the source code for the Bumo PHP SDK.

Require

php5.6 and above.

Installation

Execute the following commands to add to project:

  composer require bumo/bumo-sdk:^{version}

example:

  composer require bumo/bumo-sdk:^v1.0.1

Example project

Bumo PHP SDK provides rich examples for developers' reference

Sample document entry