boxhead/twitter-sync

Communicate and process data from the Twitter API

v1.0.0 2018-06-14 22:49 UTC

README

Communicate and process data from the Twitter Data API

Requirements

This plugin requires Craft CMS 3.0.0 or later.

Installation

To install the plugin, follow these instructions.

  1. Open your terminal and go to your Craft project:

     cd /path/to/project
    
  2. Then tell Composer to load the plugin:

     composer require weareboxhead/twitter-sync
    
  3. In the Control Panel, go to Settings → Plugins and click the “Install” button for Twitter Sync.

Twitter Sync Overview

-Insert text here-

Configuring Twitter Sync

-Insert text here-

Using Twitter Sync

-Insert text here-

Twitter Sync Roadmap

Some things to do, and ideas for potential features:

  • Release it

Brought to you by Boxhead