avasoft/consul

API Consul for AVASoft Market

v1.1.6 2021-05-24 09:55 UTC

This package is auto-updated.

Last update: 2022-06-24 12:26:46 UTC


README

API Consul Adapter

Require

Extensions Version Link
PHP >=8.0
APCu * PHP
cURL * PHP
Yaml * PHP
JSON * JSON extension is a core PHP extension

Dev: Run testing

 $ php vendor/bin/phpunit tests

Prod: Install

 $ composer require avasoft/consul