anlutro/l4-repository

Repository classes for Laravel.

Installs: 2 037

Dependents: 3

Stars: 48

Watchers: 6

Forks: 3

Open Issues: 2

Language: PHP

0.7.9 2015-02-08 19:41 UTC

README

Installation: composer require anlutro/l4-repository

Pick the latest stable version from packagist or the GitHub tag list. If you use dev-master you WILL get breaking and experimental changes.

WARNING: Backwards compatibility is not guaranteed during version 0.x. Set your version constraint to 0.X.* in your composer.json, where X is the latest minor version.

Check out the wiki directory for more information.

Contact

Open an issue on GitHub if you have any problems or suggestions.

License

The contents of this repository is released under the MIT license.