fresh/translation-bundle

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Helper methods and properties for translating Doctrine2 entities.

Installs: 172

Dependents: 0

Suggesters: 0

Security: 0

Type:symfony-bundle

dev-master 2015-07-28 14:53 UTC

This package is auto-updated.

Last update: 2019-02-20 21:15:58 UTC


README

Helper methods and properties for translating Doctrine2 entities.

Scrutinizer Quality Score Build Status License Latest Stable Version Total Downloads Dependency Status SensioLabsInsight Gitter

Requirements

  • PHP 5.4 and later
  • Symfony 2.3 and later

Installation

Install via Composer


### Register the bundle

To start using the bundle, register it in `app/AppKernel.php`:

```php
public function registerBundles()
{
    $bundles = [
        // Other bundles...
        new Fresh\TranslationBundle\FreshTranslationBundle(),
    ];
}
```

Currently in development. Things may change or break until a solid release has been announced.