drupol/robo-yaml-runner

This package is abandoned and no longer maintained. No replacement package was suggested.

Run ROBO commands from YAML files.

dev-master 2018-02-11 21:19 UTC

README

Build Status Code Coverage Scrutinizer Code Quality

Robo YAML Runner

Introduction

Requirements

  • PHP >= 5.5.0

Installation

Include this library in your project by doing:

composer require drupol/robo-yaml-runner

Usage

Tests

Every time the sources are modified, Travis, the continuous integration service, tests the code against those tests, this way you are aware if the changes that you are introducing are valid.

Contributing

Feel free to contribute to this library by sending Github pull requests. I'm quite reactive :-)