Yii2 Admin Module (Cube) - Development package

dev-master 2015-11-18 09:43 UTC


Admin panel and tools based on php framework Yii2. This repository is development package.

Installing using Composer####

With Composer installed, you can then install the Cube using the following command:

composer require cubiclab/admin-cube:"dev-master"

Add the following lines to your YII config:

// app/config/web.php
return [
    'modules' => [
        'admin' => [
            'class' => 'yii\admincube\AdminCube',

Apply migrations:

$ yii migrate --migrationPath="@vendor/cubiclab/admin-cube/migrations"